zabbix3.4安装报错解决

给公司新部署zabbix最新版本,编译安装方式和其他版本基本一致。

版本编译报错configure: error: Unable to use libevent (libevent check failed)

解决方式: yum -y install libevent-devel

顺便贴下安装zabbix3.4.4所需基本要求:

bcmath/mbstring/ldap/sockets/gd>2.1.0/gd png support/gd jpeg support/gd free type support/libxml>=2.6.15/xmlwriter/xmlreader/ctype/seesion/gettext
max_execution_time = 300
memory_limit = 128M
post_max_size = 16M
upload_max_filesize = 2M
max_input_time = 300
date.timezone PRC
disable_functions开启scandir函数

原创文章,作者:lijian,如若转载,请注明出处:https://www.lijian.me/55.html

发表评论

电子邮件地址不会被公开。 必填项已用*标注

联系我们

在线咨询:点击这里给我发消息

邮件:root#lijian.me(把#改为@)